SQL Script Builder Logo

 

 

Download version 2.1
setup SQL Script Builder version 2.1.0.47 (.exe) (924 Kb.)
archive SQL Script Builder version 2.1.0.47 (.zip) (855 Kb.)

This setup file include both 32 bit and 64 bit version, and don't need an activation key.

If upgrading from version 1.6, if you have DSN passwords used by the application, Download "DSN Password Files Converter" below or app may not start.

Last update : October 23 2011 - Installer updated April 19 2015 Downloads : 85,109
Language:
English and French

Requirements:
Microsoft Windows

Microsoft .NET Framework 3.5 SP1


SQL Script Builder antivirus report at download3k.com

When upgrading from version 1.6 to 2.1 if you have DSN passwords used by the application kept in the computer they have to be converted because they are not compatible with version 2.1 and can keep the application from starting. Use this application to convert SQL Script Builder 1.6 DSN password key files to be compatible with version 2.1.

setup SQL Script Builder DSN Password Files Converter (.exe) (60 Kb.)
archive SQL Script Builder DSN Password Files Converter (.zip) (24 Kb.)

Last update : October 12 2009 Downloads : 493
Language:
English

Requirements:
Microsoft Windows

Microsoft .NET Framework 3.5 SP1

Since version 2.1, Microsoft .NET Framework 3.5 SP1 is required.

setup Microsoft .NET Framework 3.5 SP1(.exe) (2 891 Kb.)

Last update : November 2008 Downloads : 3,347
Requirements:
Windows Vista,
Windows Server 2008,
Windows Server 2003,
Windows XP (SP2)
setup SQL Script Builder version 1.6.4.28 (.exe) (1016 Kb.)
archive SQL Script Builder version 1.6.4.28 (.zip) (998 Kb.)
Last update : September 3 2008 Downloads : 117,131
Language:
English and French

Requirements:
Microsoft Windows

Microsoft Access Database Engine 2010 Redistributable (x64). You will need to install this in order to export to an Access (.mdb) file on x64 OS. It will also install Microsoft Access 64 bit ODBC drivers.

setup Microsoft Access Database Engine 2010 (x64) (.exe) (28 740 Kb.)

Source

Last update : May 2010 Downloads : 312
Requirements:
Microsoft Windows 64-Bit

If you have no data sources (DSN) set on your computer and you want to have at least one source listed in the TreeView (left panel) to see SQL Script Builder in action, download, and install this program.

setup Sample DSN version 1.3 (.exe) (397 Kb.)
archive Sample DSN version 1.3 (.zip) (374 Kb.)

Source:
http://downloads.mysql.com/docs/world.sql.gz
http://downloads.mysql.com/docs/world.sql.zip

Last update : July 8 2007 Downloads : 1,832
Language:
English

Requirements:
Microsoft Windows

If you want to create your own language file just rename those files contained in the archive to the language you want, open them in text editor, translate them, and put them in "languages" directory, language will be then automaticly added to the main menu item 'languages' on the next startup of SQL Script Builder.

archive Custom language files (Provided as reference) (5 Kb.)

Last update : July 2011
Requirements:
SQL Script Builder installed.


Download ODBC Drivers

MySQL ODBC Driver. You will need to install this in order to set a DSN for a MySQL Source.

setup MySQL Connector/ODBC 5.3.4 (x86, 32-bit) (.msi) (7 164 Kb.)
archive MySQL Connector/ODBC 5.3.4 (x86, 32-bit) (.zip) (7 742 Kb.)
setup MySQL Connector/ODBC 5.3.4 (x86, 64-bit) (.msi) (7 376 Kb.)
archive MySQL Connector/ODBC 5.3.4 (x86, 64-bit) (.zip) (7 970 Kb.)
setup MySQL Connector/ODBC 3.51 (.msi) (3 639 Kb.)
archive MySQL Connector/ODBC 3.51 (.zip) (3 548 Kb.)

5.1 Source
3.51 Source

Last update : July 2015 Downloads : 2,970
Requirements:
Microsoft Windows

ODBC Driver for InterBase 6, 6.5, 7, 7.5 and 2009. You will need to install this in order to set a DSN for an InterBase Source.

setup Easysoft ODBC-Interbase Driver 4.0 (Free to try) (.exe) (5 675 Kb.)

Source

Last update : May 2010 Downloads : 356
Requirements:
Microsoft Windows

InterBase 6 ODBC Driver 1.0.15. You will need to install this in order to set a DSN for an InterBase 6 Source.

archive XTG InterBase 6 ODBC Driver 1.0.15 (.zip) (70 Kb.)

Source

Last update : August 2008 Downloads : 195
Tested on :
Windows 95/98, 2000, NT 4.0 SP3

Firebird ODBC Driver v.2.0.0.148. You will need to install this in order to set a DSN for a Firebird Source.

setup Firebird ODBC Driver v.2.0.0.148 32-bit (.exe) (545 Kb.)
setup Firebird ODBC Driver v.2.0.0.148 64-bit (.exe) (783 Kb.)
setup Firebird ODBC Driver v.1.2.0 (.exe) (516 Kb.)

Source

Last update : November 19 2008 Downloads : 587
Requirements:
Microsoft Windows

Sqlite ODBC Driver. You will need to install this in order to set a DSN for a Sqlite Source.

setup Sqlite ODBC Driver (.exe) (4 541 Kb.)

Source

Last update : July 2016 Downloads : 412
Requirements:
Windows 32-Bit

PostgreSQL ODBC Driver. You may need to install this in order to set a DSN for a PostgreSQL Source.

archive PostgreSQL ODBC Driver (.zip) (4 286 Kb.)

Source

Last update : December 26 2009 Downloads : 366
Requirements:
Windows 32-Bit

Microsoft Visual Foxpro ODBC Driver v.6.1.8629.1. You may need to install this in order to set a DSN for a Visual Foxpro Source.

setup Microsoft Visual Foxpro ODBC Driver v.6.1.8629.1 (.msi) (895 Kb.)

Source

Last update : February 22 2001 Downloads : 276
Requirements:
Microsoft Windows with MDAC 2.1 or later

Customers running Windows Millennium and Windows 2000 should not install this driver.

Pervasive ODBC Interface 2.04 for Btrieve v6.15. You may need to install this in order to set a DSN for a Btrieve v6.15 Source.

archive Pervasive ODBC Interface 2.04 for Btrieve v6.15 (32-bit) (.zip) (2 553 Kb.)
archive Pervasive ODBC Interface 2.04 for Btrieve v6.15 (16-bit) (.zip) (1 934 Kb.)

Last update : February 1998 Downloads : 294
Requirements:
Microsoft Windows

IBM DB2 Driver for ODBC and CLI. You may need to install this in order to set a DSN for a IBM DB2 Source.

archive IBM DB2 Driver for ODBC and CLI (.zip) (10 040 Kb.)

Source

Last update : March 30 2009 Downloads : 206
Requirements:
Windows 32-Bit


Legacy MDAC Updates

It is recommended to have the latest MDAC version installed on the system where you plan to run the application. This release provides the same version of MDAC that was released with Microsoft Windows XP Service Pack 2 (SP2) and Microsoft SQL Server 2000 Service Pack 4 (SP4). Warning : Do not install MDAC 2.6, or later, on a clustered Microsoft server that is running SQL Server 6.5 or SQL Server7.0.

setup MDAC 2.8 SP1 (2.81.1117.6) (English) (5 958 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (French) (5 967 Ko.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Spanish) (5 961 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (German) (5 978 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Greek) (5 969 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Hebrew) (5 957 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Italian) (5 978 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Russian) (5 961 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Japanese) (5 968 Kb.)
setup MDAC 2.8 SP1 (2.81.1117.6) (Chinese) (5 944 Kb.)

MDAC is automatically installed with software such as some versions of Windows and Internet Explorer 5 or later, if your language version is not listed here, there's many more of them on the MDAC update page from Microsoft web site. You can also visit How to check for MDAC version

Last update : May 2005 Downloads : 4,726
Requirements:
Windows 98, Me, 2000 or NT 4.0

It is recommended to have the Jet 4.0 Service Pack 8 (SP8) version installed on the system where you plan to run the application.

setup Jet 4.0 (SP8) for Windows XP - (English) (2 893 Kb.)
setup Jet 4.0 (SP8) for Windows XP - (French) (2 898 Kb.)
setup Jet 4.0 (SP8) for Windows XP - (Spanish) (2 897 Kb.)
setup Jet 4.0 (SP8) for Windows 2000 - (English) (2 894 Kb.)
setup Jet 4.0 (SP8) for Windows 2000 - (French) (2 901 Kb.)
setup Jet 4.0 (SP8) for Windows 2000 - (Spanish) (2 901 Kb.)
setup Jet 4.0 (SP8) for Windows 95/98/NT - (English) (3 782 Kb.)
setup Jet 4.0 (SP8) for Windows 95/98/NT - (French) (3 784 Kb.)
setup Jet 4.0 (SP8) for Windows 95/98/NT - (Spanish) (3 781 Kb.)
setup Jet 4.0 (SP8) for Windows ME - (English) (3 643 Kb.)

For more information and downloads visit Microsoft Web Site on How to obtain the latest service pack for the Microsoft Jet 4.0 Database Engine.

Last update : March 2008 Downloads : 5,335
Requirements:
Microsoft Windows

 

Copyright © 1999, 2004, 2008, 2011 David Birebent All Rights Reserved.

David Birebent on Google+
David Birebent on Facebook


Valid HTML 4.01 Transitional


6216